Comprehensive Test Engine 1 (310-035)

No Java jdk1.2 above support for applet

To run the test engine, your browser must be enabled for the Java 2 platform. If your browser is not enabled for the Java 2 Platform, you have to install Java Plug-In. Java Plug-In lets you run applets on Web pages under the 1.2 version of the Java VM instead of the Web browser's default VM. For information on getting setup, please go to to download the jdk1.4 version or Java Runtime Environment(JRE1.4).

If you find bugs in the test engine, please report to Javacamp team to help us improve our quality of products. Thank you for trying our comprehensive test engine.